RubyGems Navigation menu

train-core 3.9.2

A minimal Train with a backends for ssh and winrm.

Versions:

  1. 3.10.7 - October 19, 2022 (45.5 KB)
  2. 3.10.1 - June 29, 2022 (45.5 KB)
  3. 3.10.0 - June 28, 2022 (46.5 KB)
  4. 3.9.2 - April 08, 2022 (45.5 KB)
  5. 3.8.9 - March 09, 2022 (45.5 KB)
Show all versions (81 total)

Runtime Dependencies (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Owners:

    Pushed by:

    Authors:

    • Chef InSpec Team

    SHA 256 checksum:

    a457bd27999026954ddd37baf4256a9ac0b28ac92b08d2eb3cd0773ea4a0bda9

    Total downloads 17,570,496

    For this version 439,615

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5

    Links: