RubyGems Navigation menu

train-core 3.11.0

A minimal Train with a backends for ssh and winrm.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.11.0 - November 09, 2023 (47 KB)
  2. 3.10.8 - June 23, 2023 (45.5 KB)
  3. 3.10.7 - October 19, 2022 (45.5 KB)
  4. 3.10.1 - June 29, 2022 (45.5 KB)
  5. 3.10.0 - June 28, 2022 (46.5 KB)
Show all versions (83 total)

Runtime Dependencies (6):

addressable ~> 2.5
ffi != 1.13.0
json >= 1.8, < 3.0
mixlib-shellout >= 2.0, < 4.0
net-scp >= 1.2, < 5.0
net-ssh >= 2.9, < 8.0

Owners:

Pushed by:

Authors:

  • Chef InSpec Team

SHA 256 checksum:

eb1564f61e84cf57bfbd52fa37f0e01c9e528224b0e185d3c5ece29c9b7677c8

Total downloads 25,337,185

For this version 232,059

License:

Apache-2.0

Required Ruby Version: >= 2.7

Links: