RubyGems Navigation menu

test-unit-rails 5.0.0

Rails supports Test::Unit bundled in Ruby 1.8 and MiniTest but doesn't support test-unit 2. Rails with test-unit 2 works but is not fully worked.

版本列表:

  1. 6.1.0 - January 13, 2021 (18.0 KB)
  2. 6.0.0 - July 11, 2019 (18.0 KB)
  3. 5.2.2 - August 20, 2018 (17.5 KB)
  4. 5.2.1 - August 10, 2018 (17.5 KB)
  5. 5.1.3 - July 28, 2017 (17.0 KB)
  6. 5.0.0 - January 17, 2016 (16.0 KB)
显示所有 (17 个版本)

Runtime 依赖关系 (6):

Development 依赖关系 (4):

所有者:

作者:

  • Kouhei Sutou

SHA 256 checksum:

32a7e48f97d6ec6ba67ea4e0de3b2f23f5a605b7d3837e468068b7ccea54b061

下载总次数 113,679

这个版本 1,577

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

LGPLv2 or later

需要的 Ruby 版本: >= 0

相关链接: