RubyGems Navigation menu

test-unit-rails 5.0.0

Rails supports Test::Unit bundled in Ruby 1.8 and MiniTest but doesn't support test-unit 2. Rails with test-unit 2 works but is not fully worked.

バージョン履歴:

  1. 6.1.0 - January 13, 2021 (18KB)
  2. 6.0.0 - July 11, 2019 (18KB)
  3. 5.2.2 - August 20, 2018 (17.5KB)
  4. 5.2.1 - August 10, 2018 (17.5KB)
  5. 5.1.3 - July 28, 2017 (17KB)
  6. 5.0.0 - January 17, 2016 (16KB)
全てのバージョンを表示 (全17項目)

Runtime依存性 (6):

Development依存性 (4):

オーナー:

作者:

  • Kouhei Sutou

SHA 256チェックサム:

32a7e48f97d6ec6ba67ea4e0de3b2f23f5a605b7d3837e468068b7ccea54b061

累計ダウンロード数 113,679

現行バージョン 1,577

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

LGPLv2 or later

必要Rubyバージョン: >= 0

リンク集: