RubyGems Navigation menu

tem_ruby 0.16.0

TEM (Trusted Execution Module) driver, written in and for ruby.

Versions:

  1. 0.16.0 - November 19, 2009 (69,5 ko)
  2. 0.15.2 - November 18, 2009 (69 ko)
  3. 0.15.1 - November 18, 2009 (69 ko)
  4. 0.14.1 - November 16, 2009 (65 ko)
  5. 0.14.0 - November 12, 2009 (64,5 ko)
Voir toutes les versions (21)

Dépendances de Runtime (1):

  • smartcard >= 0.4.6
  • Dépendances de Development (2):

  • echoe >= 3.2
  • flexmock >= 0.8.6
  • Propriétaires:

    Auteurs:

    • Victor Costan

    Total de contrôle SHA 256:

    c1a257f07e5478de0354b86671b7ad81fad1c6ce256e72d71456ad4e3fa4df4f

    Total de téléchargements 52 018

    Pour cette version 3 733

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Required Rubygems Version: >= 1.2

    Liens: