RubyGems Navigation menu

tem_ruby 0.14.0

TEM (Trusted Execution Module) driver, written in and for ruby.

Versions:

  1. 0.16.0 - November 19, 2009 (69.5 KB)
  2. 0.15.2 - November 18, 2009 (69 KB)
  3. 0.15.1 - November 18, 2009 (69 KB)
  4. 0.14.1 - November 16, 2009 (65 KB)
  5. 0.14.0 - November 12, 2009 (64.5 KB)
Show all versions (21 total)

Runtime Dependencies (1):

  • smartcard >= 0.4.6
  • Development Dependencies (2):

  • echoe >= 3.2
  • flexmock >= 0.8.6
  • Owners:

    Authors:

    • Victor Costan

    SHA 256 checksum:

    c292763dd5ae91f4eb79b079aee010facbe024e5519c800edf78e4e3ccbc55df

    Total downloads 52,102

    For this version 2,444

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.2

    Links: