RubyGems Navigation menu

teachers_pet 0.3.5

Command line tools to help teachers use GitHub in their classrooms

Versionen:

  1. 0.3.5 - October 08, 2014 (18,5 KB)
  2. 0.3.4 - September 13, 2014 (18,5 KB)
  3. 0.3.3 - June 27, 2014 (18 KB)
  4. 0.3.2 - June 18, 2014 (17 KB)
  5. 0.3.1 - June 17, 2014 (17 KB)
Zeige alle Versionen (10 total)

Runtime Abhängigkeiten (4):

  • activesupport ~> 4.0
  • octokit ~> 3.3.0
  • require_all ~> 1.3.2
  • thor ~> 0.19.1
  • Development Abhängigkeiten (6):

  • bundler ~> 1.5
  • guard-rspec ~> 4.2
  • rake >= 0
  • rspec ~> 3.0
  • simplecov ~> 0.7.1
  • webmock ~> 1.17
  • Besitzer:

    Autoren:

    • John Britton

    SHA 256-Prüfsumme:

    e3f5752357cae1b4837ec78ed53f3b62f0eb080909a134f367bb5379523f3534

    Downloads insgesamt 18.903

    Für diese Version 3.882

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 1.9.3

    Links: