RubyGems Navigation menu

sync_fog 0.2.2

Uploads the precompiled assets in public/assets to any fog storage.

Versions:

  1. 0.2.2 - November 10, 2015 (10.5 KB)
  2. 0.2.0 - November 03, 2015 (10.5 KB)
  3. 0.1.0 - November 01, 2015 (10 KB)

Runtime Dependencies (3):

  • fog ~> 1.35
  • multi_mime ~> 1.0
  • parallel ~> 1.6
  • Development Dependencies (3):

  • bundler >= 1.10.6, ~> 1.10
  • minitest >= 5.8.2, ~> 5.8
  • rake >= 10.4.2, ~> 10.4
  • Owners:

    Authors:

    • Benjamin Müller

    SHA 256 checksum:

    fd277ea3b727a4c53ec634df07b7a5737552fe16755f91a0c98ed2f2f942cf00

    Total downloads 5,429

    For this version 2,341

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: