RubyGems Navigation menu

sucker 2.1.0

Sucker is a minimal Ruby wrapper to the Amazon Product Advertising API.

Versionen:

  1. 2.1.0 - July 29, 2011 (34,5 KB)
  2. 2.0.0 - July 19, 2011 (142 KB)
  3. 2.0.0.pre.5 - July 04, 2011 (108 KB)
  4. 2.0.0.pre.4 - June 21, 2011 (108 KB)
  5. 2.0.0.pre.3 - June 20, 2011 (108 KB)
Zeige alle Versionen (53 total)

Runtime Abhängigkeiten (2):

Development Abhängigkeiten (7):

  • cucumber ~> 1.0
  • em-http-request ~> 1.0.0.beta.4
  • em-synchrony ~> 0.3.0.beta.1
  • rake ~> 0.9
  • rspec ~> 2.6
  • vcr ~> 1.10
  • webmock ~> 1.6
  • Besitzer:

    Autoren:

    • Paper Cavalier

    SHA 256-Prüfsumme:

    52ab6ec583e59f9f309fbb035b41d08a9ec10f7acc2e06809acd42ea0811a586

    Downloads insgesamt 119.534

    Für diese Version 21.194

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Links: