RubyGems Navigation menu

spiderfw 1.0.1

Spider is yet another Ruby framework.

Versions:

  1. 1.0.1 - September 30, 2016 (4.13 MB)
  2. 1.0.0 - September 30, 2016 (4.13 MB)
  3. 0.6.39 - September 30, 2016 (3.68 MB)
  4. 0.6.38 - June 26, 2015 (2.43 MB)
  5. 0.6.37 - April 02, 2015 (2.42 MB)
Show all versions (62 total)

Runtime Dependencies (14):

Development Dependencies (4):

  • celluloid >= 0
  • gettext >= 2.1.0
  • listen >= 0
  • rake > 0.7.3
  • Requirements:

    Optional dependencies: ripl, ripl-irb, ripl-multi_line, json, openssl, sqlite3, mongrel, ruby-oci8 >2.0, mysql, yui-compressor, cldr

    Owners:

    Authors:

    • Ivan Pirlik

    SHA 256 checksum:

    940ef6ef897b6b69566cdb05d0ad47c0127159add41bfac1b53c2d8694f897d7

    Total downloads 108,064

    For this version 1,104

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: