RubyGems Navigation menu

solidus_core 4.3.1

Essential models, mailers, and classes for the Solidus e-commerce project.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 4.3.4 - April 05, 2024 (306.5 KB)
  2. 4.3.3 - March 11, 2024 (306.5 KB)
  3. 4.3.2 - January 22, 2024 (306.0 KB)
  4. 4.3.1 - January 05, 2024 (306.0 KB)
  5. 4.3.0 - December 27, 2023 (306.0 KB)
显示所有版本 (共 188 个)

Runtime 依赖 (26):

actionmailer >= 7.0, < 7.2
actionpack >= 7.0, < 7.2
actionview >= 7.0, < 7.2
activejob >= 7.0, < 7.2
activemerchant ~> 1.66
activemodel >= 7.0, < 7.2
activerecord >= 7.0, < 7.2
activestorage >= 7.0, < 7.2
activesupport >= 7.0, < 7.2
acts_as_list < 2.0
cancancan >= 2.2, < 4.0
carmen ~> 1.1.0
discard ~> 1.0
friendly_id ~> 5.0
kt-paperclip >= 6.3, < 8
mini_magick ~> 4.10
monetize ~> 1.8
omnes ~> 0.2.2
psych >= 4.0.1, < 5.0
railties >= 7.0, < 7.2
ransack ~> 4.0

业主:

推送:

作者:

  • Solidus Team

SHA 256 校验和:

d3a71bf85ebc08efb7a1bd2f06f956c702110b238fbca958b4ffa0ba78695a42

下载总量 2,541,716

这个版本 3,340

许可:

BSD-3-Clause

需要的 Ruby 版本: >= 3.0.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

需要的 RubyGems 版本: >= 1.8.23

链接: