RubyGems Navigation menu

socketry 0.5.1

Socketry wraps Ruby's sockets with an advanced timeout engine which is able to provide multiple simultaneous timeout behaviors in a thread-safe way.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.5.1 - November 26, 2016 (25 KB)
  2. 0.5.0 - November 26, 2016 (16 KB)
  3. 0.4.0 - November 26, 2016 (15,5 KB)
  4. 0.3.0 - September 24, 2016 (15 KB)
  5. 0.2.0 - September 12, 2016 (14 KB)
Mostrar todas as versões (7)

Runtime Dependencies (1):

hitimes ~> 1.2

Development Dependencies (1):

bundler ~> 1.0

Donos:

Autores:

  • Tony Arcieri

SHA 256 checksum:

79ce87766c2830c2216c29641b199aa000f79740c670dde93da853c26d5c03ba

Total de downloads 7.563.142

Desta versão 7.554.270

Licença:

MIT

Versão Requerida do Ruby: >= 2.2.6

Links: