RubyGems Navigation menu

socketry 0.5.1

Socketry wraps Ruby's sockets with an advanced timeout engine which is able to provide multiple simultaneous timeout behaviors in a thread-safe way.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.5.1 - November 26, 2016 (25 ko)
  2. 0.5.0 - November 26, 2016 (16 ko)
  3. 0.4.0 - November 26, 2016 (15,5 ko)
  4. 0.3.0 - September 24, 2016 (15 ko)
  5. 0.2.0 - September 12, 2016 (14 ko)
Voir toutes les versions (7)

Dépendances de Runtime (1):

hitimes ~> 1.2

Dépendances de Development (1):

bundler ~> 1.0

Propriétaires:

Auteurs:

  • Tony Arcieri

Total de contrôle SHA 256:

79ce87766c2830c2216c29641b199aa000f79740c670dde93da853c26d5c03ba

Total de téléchargements 7 569 060

Pour cette version 7 560 188

License:

MIT

Version de Ruby requise: >= 2.2.6

Liens: