RubyGems Navigation menu

smooth_change 0.1.0

Change your API behaviour without breaking everything

Versions:

  1. 0.1.0 - September 27, 2021 (11.5 KB)

Runtime Dependencies (1):

  • activesupport >= 5.2.3, < 7
  • Development Dependencies (7):

  • rake ~> 13.0
  • rbs ~> 1.6, >= 1.6.2
  • rspec ~> 3.0
  • rspec-rails ~> 3.4, >= 3.4.2
  • rubocop ~> 1.21
  • rubocop-performance ~> 1.11
  • rubocop-rspec ~> 2.5
  • Owners:

    Pushed by:

    Authors:

    • Alexandre Narbonne

    SHA 256 checksum:

    243cb554db6cc51b84ee2ddfa392080cd918017b01635301632efd422e1f1e16

    Total downloads 1,286

    For this version 1,286

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: