RubyGems Navigation menu

slim_lint 0.14.0

Configurable tool for writing clean and consistent Slim templates

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.27.0 - April 01, 2024 (30.0 KB)
  2. 0.26.0 - January 16, 2024 (29.5 KB)
  3. 0.25.0 - January 10, 2024 (29.5 KB)
  4. 0.24.0 - February 02, 2023 (29.5 KB)
  5. 0.23.0 - January 27, 2023 (29.5 KB)
  6. 0.14.0 - September 20, 2017 (28.0 KB)
显示所有版本 (共 40 个)

Runtime 依赖 (4):

rake < 13, >= 10
rubocop >= 0.50.0
slim ~> 3.0
sysexits ~> 1.1

Development 依赖 (2):

rspec ~> 3.0
rspec-its ~> 1.0

业主:

作者:

  • Shane da Silva

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 3,260,049

这个版本 9,908

许可:

MIT

需要的 Ruby 版本: >= 2.0.0

链接: