RubyGems Navigation menu

slim_lint 0.14.0

Configurable tool for writing clean and consistent Slim templates

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.27.0 - April 01, 2024 (30 KB)
  2. 0.26.0 - January 16, 2024 (29,5 KB)
  3. 0.25.0 - January 10, 2024 (29,5 KB)
  4. 0.24.0 - February 02, 2023 (29,5 KB)
  5. 0.23.0 - January 27, 2023 (29,5 KB)
  6. 0.14.0 - September 20, 2017 (28 KB)
Mostrar todas as versões (40)

Runtime Dependencies (4):

rake < 13, >= 10
rubocop >= 0.50.0
slim ~> 3.0
sysexits ~> 1.1

Development Dependencies (2):

rspec ~> 3.0
rspec-its ~> 1.0

Donos:

Autores:

  • Shane da Silva

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 3.277.243

Desta versão 9.908

Licença:

MIT

Versão Requerida do Ruby: >= 2.0.0

Links: