RubyGems Navigation menu

sixarm_ruby_minitest_assert_equal_via_send 2.0.0

A Minitest assertion & expectation to compare two objects by sending a message

Versions:

  1. 2.0.0 - October 02, 2019 (10,5 ko)
  2. 1.0.0 - November 29, 2017 (10,5 ko)

Dépendances de Runtime (1):

  • hashdiff >= 1.0.0, < 2
  • Dépendances de Development (4):

  • minitest >= 5.12.2, < 6
  • rake >= 13.0.0, < 14
  • simplecov >= 0.17.1, < 2
  • yard >= 0.9.20, < 2
  • Propriétaires:

    Pushed by:

    Auteurs:

    • SixArm

    Total de contrôle SHA 256:

    187c0379058ccce3b368ce8fa9f6882a66d8dd540420be24a83c73c8a085bb5d

    Total de téléchargements 1 641

    Pour cette version 929

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licenses:

    Apache-2.0, Artistic-2.0, BSD-3-Clause, GPL-3.0, MIT, MPL-2.0

    Version de Ruby requise: >= 2.5

    Liens: