RubyGems Navigation menu

sixarm_ruby_minitest_assert_equal_via_send 2.0.0

A Minitest assertion & expectation to compare two objects by sending a message

Versiones:

  1. 2.0.0 - October 02, 2019 (10 KB)
  2. 1.0.0 - November 29, 2017 (10 KB)

dependencias de Runtime (1):

  • hashdiff >= 1.0.0, < 2
  • dependencias de Development (4):

  • minitest >= 5.12.2, < 6
  • rake >= 13.0.0, < 14
  • simplecov >= 0.17.1, < 2
  • yard >= 0.9.20, < 2
  • Propietarios:

    Subida por:

    Autores:

    • SixArm

    SHA 256 checksum:

    187c0379058ccce3b368ce8fa9f6882a66d8dd540420be24a83c73c8a085bb5d

    Total de descargas 1.647

    Para esta versión 932

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    Apache-2.0, Artistic-2.0, BSD-3-Clause, GPL-3.0, MIT, MPL-2.0

    Versión de Ruby requerida: >= 2.5

    Enlace: