RubyGems Navigation menu

singleton-cldr-rb 0.0.8

A Ruby lib for Singleton L2 support

Versions:

  1. 0.0.8 - November 10, 2021 (13 KB)
  2. 0.0.7 - November 10, 2021 (13 KB)
  3. 0.0.6 - October 20, 2021 (13 KB)
  4. 0.0.5 - October 20, 2021 (13 KB)
  5. 0.0.4 - October 14, 2021 (12.5 KB)
Show all versions (9 total)

Runtime Dependencies (5):

  • http-accept >= 1.7.0, < 2.0
  • http-cookie >= 1.0.2, < 2.0
  • mime-types >= 1.16, < 4.0
  • netrc ~> 0.8
  • twitter_cldr ~> 6.6
  • Development Dependencies (9):

  • multi_json ~> 1.0
  • pry ~> 0
  • pry-doc ~> 0
  • rdoc >= 2.4.2, < 6.0
  • rest-client ~> 2.0
  • rspec ~> 3.0
  • rubocop ~> 0.49
  • twitter_cldr ~> 6.6
  • webmock ~> 2.0
  • Owners:

    Pushed by:

    Authors:

    • VMware G11n Team

    SHA 256 checksum:

    e0861e139a362936fd1da74aa0d25f8b6899ade98a5c92e7385fe95ddb7a7449

    Total downloads 2,962

    For this version 226

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: