RubyGems Navigation menu

singleton-cldr-rb 0.0.4

A Ruby lib for Singleton L2 support

Versions:

  1. 0.0.4 - October 14, 2021 (12.5 KB)
  2. 0.0.3 - October 11, 2021 (12.5 KB)
  3. 0.0.2 - July 08, 2021 (12 KB)
  4. 0.0.1 - July 08, 2021 (12 KB)
  5. 0.0.0 - July 08, 2021 (12 KB)

Runtime Dependencies (5):

  • http-accept >= 1.7.0, < 2.0
  • http-cookie >= 1.0.2, < 2.0
  • mime-types >= 1.16, < 4.0
  • netrc ~> 0.8
  • twitter_cldr ~> 6.6
  • Development Dependencies (9):

  • multi_json ~> 1.0
  • pry ~> 0
  • pry-doc ~> 0
  • rdoc >= 2.4.2, < 6.0
  • rest-client ~> 2.0
  • rspec ~> 3.0
  • rubocop ~> 0.49
  • twitter_cldr ~> 6.6
  • webmock ~> 2.0
  • Owners:

    Pushed by:

    Authors:

    • VMware G11n Team

    SHA 256 checksum:

    349a68a918305a38ff0fa00f8b9dead32cf0a16300a08181133f530ebb6f9350

    Total downloads 1,395

    For this version 96

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: