RubyGems Navigation menu

shoulda-matchers 4.1.2

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

バージョン履歴:

  1. 4.3.0 - February 18, 2020 (76.5KB)
  2. 4.2.0 - January 09, 2020 (76.5KB)
  3. 4.1.2 - August 01, 2019 (76.5KB)
  4. 4.1.1 - July 16, 2019 (76.5KB)
  5. 4.1.0 - June 09, 2019 (76KB)
全てのバージョンを表示 (全48項目)

Runtime依存性 (1):

オーナー:

Pushed by:

作者:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

SHA 256チェックサム:

f55c9588062f0b3e9ea3b8cacae922a60e8505e0be528ec922f9b3628b81da2f

累計ダウンロード数 46,852,693

現行バージョン 2,359,666

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

MIT

必要Rubyバージョン: >= 2.4.0

リンク集: