RubyGems Navigation menu

shopify_transporter 2.5.2

The Transporter tool allows you to convert data from a third-party platform into a format that can be imported into Shopify.

Versions:

  1. 2.5.2 - December 21, 2018 (26 KB)
  2. 2.5.1 - December 13, 2018 (26 KB)
  3. 2.5.0 - December 11, 2018 (26 KB)
  4. 2.4.2 - November 05, 2018 (26 KB)
  5. 2.4.1 - November 05, 2018 (26 KB)
Show all versions (11 total)

Runtime Dependencies (6):

  • activesupport ~> 5.1
  • mysql2 >= 0
  • savon ~> 2.12
  • sequel ~> 5.12
  • thor ~> 0.20
  • yajl-ruby ~> 1.3
  • Development Dependencies (2):

  • bundler ~> 1
  • rake ~> 12.3
  • Owners:

    Authors:

    • Shopify

    SHA 256 checksum:

    73b47183842db9461503766925d3e21d716520bc1af3225633c4c0238fbd344a

    Total downloads 13,566

    For this version 2,564

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Shopify

    Required Ruby Version: >= 2.4.0

    Links: