RubyGems Navigation menu

shopify_api_retry 0.2.0

Retry a ShopifyAPI request if if rate-limited or other errors occur. Works with the REST and GraphQL APIs.

Gemfile:
= 复制到剪贴板 已复制

安装:
=

版本列表:

  1. 0.2.0 - December 24, 2021 (10.0 KB)
  2. 0.1.3 - May 08, 2021 (10.0 KB)
  3. 0.1.2 - March 11, 2021 (8.5 KB)
  4. 0.1.1 - March 09, 2021 (8.5 KB)
  5. 0.1.0 - February 01, 2021 (8.5 KB)
显示所有 (6 个版本)

Development 依赖关系 (4):

bundler >= 0
minitest ~> 5.0
rake ~> 12.0
shopify_api >= 4.0

所有者:

Pushed by:

作者:

  • Skye Shaw

SHA 256 checksum:

61d2a247b77d018b3d49538cc8134ad9be81cd6e9b0f1151abebfa5f9bb2e883

下载总次数 24,562

这个版本 8,415

许可:

MIT

需要的 Ruby 版本: >= 2.3

相关链接: