RubyGems Navigation menu

shadow_puppet 0.10.1.beta1

A Ruby Puppet DSL

Versions:

  1. 0.10.3 - September 29, 2016 (21,5 ko)
  2. 0.10.2 - March 31, 2016 (21,5 ko)
  3. 0.10.2.beta1 - March 31, 2016 (21,5 ko)
  4. 0.10.1 - June 23, 2015 (21,5 ko)
  5. 0.10.1.beta1 - June 23, 2015 (21,5 ko)
Voir toutes les versions (71)

Dépendances de Runtime (2):

  • activesupport >= 2.2.0
  • puppet ~> 4.1.0
  • Dépendances de Development (5):

  • bundler ~> 1.3
  • rake >= 0
  • rspec ~> 2.8.0
  • rspec-core ~> 2.8.0
  • rubocop >= 0
  • Propriétaires:

    Auteurs:

    • Jesse Newland, Josh Nichols, Eric Lindvall, Lee Jones, Will Farrington, dreamcat4, Patrick Schless, Ches Martin, Rob Lingle, Scott Fleckenstein, Bryan Traywick

    Total de contrôle SHA 256:

    788e35c0c334dc7597290ee9a8b224cb1afcf37fcb56a36d47e78d3f4580ce93

    Total de téléchargements 170 358

    Pour cette version 1 177

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    LGPL

    Version de Ruby requise: >= 0

    Required Rubygems Version: > 1.3.1

    Liens: