RubyGems Navigation menu

shadow_puppet 0.10.1.beta1

A Ruby Puppet DSL

Versiones:

  1. 0.10.3 - September 29, 2016 (20 KB)
  2. 0.10.2 - March 31, 2016 (20 KB)
  3. 0.10.2.beta1 - March 31, 2016 (20 KB)
  4. 0.10.1 - June 23, 2015 (20 KB)
  5. 0.10.1.beta1 - June 23, 2015 (20 KB)
Mostrar todas las versiones (71 total)

dependencias de Runtime (2):

  • activesupport >= 2.2.0
  • puppet ~> 4.1.0
  • dependencias de Development (5):

  • bundler ~> 1.3
  • rake >= 0
  • rspec ~> 2.8.0
  • rspec-core ~> 2.8.0
  • rubocop >= 0
  • Propietarios:

    Autores:

    • Jesse Newland, Josh Nichols, Eric Lindvall, Lee Jones, Will Farrington, dreamcat4, Patrick Schless, Ches Martin, Rob Lingle, Scott Fleckenstein, Bryan Traywick

    SHA 256 checksum:

    788e35c0c334dc7597290ee9a8b224cb1afcf37fcb56a36d47e78d3f4580ce93

    Total de descargas 170.676

    Para esta versión 1.183

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    LGPL

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: