RubyGems Navigation menu

sealink-param-validation 0.2.0

Simple validation of params with a concern

Versiones:

  1. 0.2.0 - January 06, 2021 (9 KB)
  2. 0.1.0 - December 03, 2019 (8 KB)

dependencias de Runtime (2):

  • dry-schema >= 1.0.0
  • rails >= 0
  • dependencias de Development (8):

    Propietarios:

    Subida por:

    Autores:

    • Sean Earle

    SHA 256 checksum:

    58438b269670e48e32b650d4e0b8db4e891fcae520065b67e64091620ea6ae1e

    Total de descargas 3.915

    Para esta versión 2.252

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.6.0

    Enlace: