RubyGems Navigation menu

scss-lint 0.37.0

Configurable tool for writing clean and consistent SCSS

Versions:

  1. 0.38.0 - May 03, 2015 (77.5 KB)
  2. 0.37.0 - April 13, 2015 (76 KB)
  3. 0.36.1 - April 08, 2015 (76 KB)
  4. 0.36.0 - April 08, 2015 (76 KB)
  5. 0.35.0 - March 20, 2015 (74 KB)
Show all versions (59 total)

Runtime Dependencies (2):

  • rainbow ~> 2.0
  • sass ~> 3.4.1
  • Development Dependencies (2):

  • nokogiri ~> 1.6.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Brigade Engineering, Shane da Silva

    SHA 256 checksum:

    7072fd17591719c57c50e6a390c722af18aad16ffde23cca10092767aa492507

    Total downloads 2,664,865

    For this version 121,945

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: