RubyGems Navigation menu

schema_plus_foreign_keys 1.0.1.beta.1

Extended support for foreign key constraints in ActiveRecord, including: definition as column attribute; deferrable; and SQLite3 support; cleaner dumps; and more!

版本列表:

  1. 1.1.0 - June 12, 2022 (28.0 KB)
  2. 1.0.1 - May 19, 2022 (28.0 KB)
  3. 1.0.1.beta.1 - May 11, 2022 (28.0 KB)
  4. 1.0.0 - May 06, 2022 (27.5 KB)
  5. 0.1.8 - December 05, 2018 (28.5 KB)
显示所有 (13 个版本)

Runtime 依赖关系 (3):

  • activerecord >= 5.2, < 7.1
  • schema_plus_core ~> 3.1.0.beta.2
  • valuable >= 0
  • Development 依赖关系 (4):

  • bundler >= 0
  • rake ~> 13.0
  • rspec ~> 3.0
  • schema_dev ~> 4.2.beta.1
  • 所有者:

    Pushed by:

    作者:

    • ronen barzel

    SHA 256 checksum:

    08be18bc73e67cf622076e7f06a56c4ef2d933f61cc5c2e5910635903863624e

    下载总次数 622,122

    这个版本 309

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5.0

    需要的 RubyGems 版本: > 1.3.1

    相关链接: