RubyGems Navigation menu

schema_plus_foreign_keys 1.0.1.beta.1

Extended support for foreign key constraints in ActiveRecord, including: definition as column attribute; deferrable; and SQLite3 support; cleaner dumps; and more!

Versions:

  1. 1.1.0 - June 12, 2022 (28 ko)
  2. 1.0.1 - May 19, 2022 (28 ko)
  3. 1.0.1.beta.1 - May 11, 2022 (28 ko)
  4. 1.0.0 - May 06, 2022 (27,5 ko)
  5. 0.1.8 - December 05, 2018 (28,5 ko)
Voir toutes les versions (13)

Dépendances de Runtime (3):

  • activerecord >= 5.2, < 7.1
  • schema_plus_core ~> 3.1.0.beta.2
  • valuable >= 0
  • Dépendances de Development (4):

  • bundler >= 0
  • rake ~> 13.0
  • rspec ~> 3.0
  • schema_dev ~> 4.2.beta.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • ronen barzel

    Total de contrôle SHA 256:

    08be18bc73e67cf622076e7f06a56c4ef2d933f61cc5c2e5910635903863624e

    Total de téléchargements 622 653

    Pour cette version 321

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: > 1.3.1

    Liens: