RubyGems Navigation menu

sauce-connect 3.6.3

A wrapper to start and stop a Sauce Connect tunnel programatically. [DEPRECATED] Sauce Labs does not recommend this gem. It will not receive further development or support.

Versionen:

  1. 3.6.3 - October 24, 2016 (6,5 KB)
  2. 3.6.2 - July 30, 2015 (6,5 KB)
  3. 3.6.1 - July 25, 2015 (6,5 KB)
  4. 3.6.0 - April 27, 2015 (6,5 KB)
  5. 3.5.3 - April 07, 2015 (29,8 MB)
Zeige alle Versionen (22 total)

Runtime Abhängigkeiten (1):

  • sauce ~> 3.7
  • Development Abhängigkeiten (1):

  • rspec ~> 3.3.0
  • Anforderungen:

    An account at http://www.saucelabs.com

    A working copy of Sauce Connect from https://docs.saucelabs.com/reference/sauce-connect

    Besitzer:

    Autoren:

    • R. Tyler Croy, Steve Hazel, Dylan Lacey, Rick Martínez

    SHA 256-Prüfsumme:

    608d49cf520d431cfe334ad104e64ac8a6f906c208ba29d24b116afe541ac16d

    Downloads insgesamt 740.446

    Für diese Version 117.306

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache 2.0

    Erforderliche Ruby-Version: >= 0

    Links: