RubyGems Navigation menu

sass-archive-importer 1.0.0.beta.10

Allows sass, scss, and css files within zip and jar files to be found using Sass @import directives. Also supports loading sass files in JRuby from the java class loader.

Versions:

  1. 1.0.0.beta.10 - May 06, 2014 (13 KB)
  2. 1.0.0.beta.9 - May 06, 2014 (13 KB)
  3. 1.0.0.beta.8 - April 25, 2014 (12 KB)
  4. 1.0.0.beta.7 - April 23, 2014 (13 KB)
  5. 1.0.0.beta.6 - April 16, 2014 (13 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • rubyzip ~> 0.9.9
  • sass < 3.4, >= 3.1
  • Owners:

    Authors:

    • Chris Eppstein

    SHA 256 checksum:

    0185d5d985084305293547f9859b8ee029c3e5308e9d71893ade2a3ffdfe39c2

    Total downloads 11,861

    For this version 2,425

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: