RubyGems Navigation menu

salt-api 0.1.5

Simple gem for communicating with a salt server.

Versions:

  1. 0.1.5 - March 27, 2016 (8 KB)
  2. 0.1.4 - February 12, 2016 (8 KB)
  3. 0.1.3 - February 12, 2016 (8 KB)
  4. 0.1.2 - January 26, 2016 (8 KB)
  5. 0.1.1 - January 24, 2016 (8 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • json >= 0
  • Development Dependencies (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • Owners:

    Authors:

    • Joshua B. Bussdieker

    SHA 256 checksum:

    c4c579547bb3cfbc9f5415101131bbb31976d93135a6da30b72e6232ef0bc52a

    Total downloads 7,874

    For this version 2,872

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: