RubyGems Navigation menu

ruby_json_api_client 0.0.7

API client for activemodel instances

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.0.9 - March 16, 2016 (19 ko)
  2. 0.0.8 - July 14, 2015 (19 ko)
  3. 0.0.7 - February 13, 2015 (19 ko)
  4. 0.0.6 - December 19, 2014 (19 ko)
  5. 0.0.5 - October 31, 2014 (18,5 ko)
Voir toutes les versions (7)

Dépendances de Runtime (6):

activemodel ~> 3.2.0
activesupport >= 3.2.0
addressable >= 2.3.6
faraday >= 0.9.0
json >= 1.8.1

Dépendances de Development (11):

benchmark-ips ~> 2.0.0
bundler ~> 1.6
oj ~> 2.10.0
pry >= 0
rake >= 0
rspec ~> 3.0.0
rspec-its ~> 1.0.1
typhoeus ~> 0.6.9
webmock ~> 1.18.0
yajl-ruby ~> 1.2.1

Propriétaires:

Auteurs:

  • Ryan Toronto

Total de contrôle SHA 256:

1ad108f78704330d177b4dd816d3fce109bb9fede1a2d74d299c6700539aba16

Total de téléchargements 19 845

Pour cette version 2 118

License:

MIT

Version de Ruby requise: >= 0

Liens: