RubyGems Navigation menu

ruby_json_api_client 0.0.5

API client for activemodel instances

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.0.9 - March 16, 2016 (19.0 KB)
  2. 0.0.8 - July 14, 2015 (19.0 KB)
  3. 0.0.7 - February 13, 2015 (19.0 KB)
  4. 0.0.6 - December 19, 2014 (19.0 KB)
  5. 0.0.5 - October 31, 2014 (18.5 KB)
显示所有版本 (共 7 个)

Runtime 依赖 (6):

activemodel >= 4.0
activesupport >= 4.0
addressable >= 2.3.6
faraday >= 0.9.0
json >= 1.8.1

Development 依赖 (11):

benchmark-ips ~> 2.0.0
bundler ~> 1.6
oj ~> 2.10.0
pry >= 0
rake >= 0
rspec ~> 3.0.0
rspec-its ~> 1.0.1
typhoeus ~> 0.6.9
webmock ~> 1.18.0
yajl-ruby ~> 1.2.1

业主:

作者:

  • Ryan Toronto

SHA 256 校验和:

212d57064c387d2a70ac0c015b8e4097f743f8518e89ba15775660d9ea62cac0

下载总量 19,794

这个版本 2,201

许可:

MIT

需要的 Ruby 版本: >= 0

链接: