RubyGems Navigation menu

ruby_dep 1.5.0

Creates a version constraint of supported Rubies,suitable for a gemspec file

Versiones:

  1. 1.5.0 - October 09, 2016 (10 KB)
  2. 1.4.0 - August 03, 2016 (10 KB)
  3. 1.3.1 - May 06, 2016 (10 KB)
  4. 1.3.0 - May 06, 2016 (10 KB)
  5. 1.2.0 - May 02, 2016 (9 KB)
Mostrar todas las versiones (7 total)

dependencias de Development (1):

  • bundler ~> 1.12
  • Propietarios:

    Autores:

    • Cezary Baginski

    SHA 256 checksum:

    c5bfbc7c53f9b40d287f426846d0b5765b3d0d197aca60e766b3a678129d2bb0

    Total de descargas 55.762.479

    Para esta versión 53.229.179

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.2.5, ~> 2.2

    Enlace: