RubyGems Navigation menu

ruby-vips 2.2.1

ruby-vips is a binding for the libvips image processing library. It is fast and it can process large images without loading the whole image in memory.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.2.1 - February 21, 2024 (68.0 KB)
  2. 2.2.0 - October 18, 2023 (67.5 KB)
  3. 2.1.4 - November 20, 2021 (65.5 KB)
  4. 2.1.3 - August 23, 2021 (65.5 KB)
  5. 2.1.2 - May 06, 2021 (65.5 KB)
显示所有版本 (共 48 个)

Runtime 依赖 (1):

ffi ~> 1.12

Development 依赖 (5):

bundler >= 1.0, < 3
rake ~> 12.0
rspec ~> 3.3
standard >= 0
yard ~> 0.9.11

业主:

推送:

作者:

  • John Cupitt

SHA 256 校验和:

a29841d601c5cfcad9b152964fe83ac8fc60dd94cf8d1fc5e69cfb90fe57cc7b

下载总量 53,031,994

这个版本 1,463,707

许可:

MIT

需要的 Ruby 版本: >= 2.0.0

链接: