RubyGems Navigation menu

ruby-vips 2.2.1

ruby-vips is a binding for the libvips image processing library. It is fast and it can process large images without loading the whole image in memory.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 2.2.1 - February 21, 2024 (68 KB)
  2. 2.2.0 - October 18, 2023 (67,5 KB)
  3. 2.1.4 - November 20, 2021 (65,5 KB)
  4. 2.1.3 - August 23, 2021 (65,5 KB)
  5. 2.1.2 - May 06, 2021 (65,5 KB)
Mostrar todas as versões (48)

Runtime Dependencies (1):

ffi ~> 1.12

Development Dependencies (5):

bundler >= 1.0, < 3
rake ~> 12.0
rspec ~> 3.3
standard >= 0
yard ~> 0.9.11

Donos:

Pushed by:

Autores:

  • John Cupitt

SHA 256 checksum:

a29841d601c5cfcad9b152964fe83ac8fc60dd94cf8d1fc5e69cfb90fe57cc7b

Total de downloads 52.955.735

Desta versão 1.432.951

Licença:

MIT

Versão Requerida do Ruby: >= 2.0.0

Links: