RubyGems Navigation menu

ruby-swagger 0.1.1

A super simple library to read or create (Swagger)[http://swagger.io/] API documents. This is the engine used in other gems to translate API definitions (grape, rails) into Swagger definitions.

版本列表:

  1. 0.1.1 - April 04, 2016 (21.0 KB)
  2. 0.1.0 - January 24, 2016 (20.5 KB)
  3. 0.0.3 - October 14, 2015 (20.0 KB)
  4. 0.0.2 - August 06, 2015 (20.0 KB)
  5. 0.0.1 - July 28, 2015 (20.0 KB)

Runtime 相依性套件 (1):

Development 相依性套件 (5):

擁有者:

作者:

  • Luca Bonmassar

SHA 256 checksum:

504df0098a970a1a19a8d8fd862b96b76738f2f26a7c2a71721a3723b1f7f24e

總下載次數 48,373

這個版本 34,481

Gemfile:
= 複製 已複製

安裝:
=

License:

MIT

Ruby 版本需求: >= 0

相關連結: