RubyGems Navigation menu

ruby-swagger 0.0.1

A super simple library to read or create (Swagger)[http://swagger.io/] API documents. This is the engine used in other gems to translate API definitions (grape, rails) into Swagger definitions.

Versions:

  1. 0.1.1 - April 04, 2016 (21 KB)
  2. 0.1.0 - January 24, 2016 (20.5 KB)
  3. 0.0.3 - October 14, 2015 (20 KB)
  4. 0.0.2 - August 06, 2015 (20 KB)
  5. 0.0.1 - July 28, 2015 (20 KB)

Runtime Dependencies (1):

Development Dependencies (5):

Owners:

Authors:

  • Luca Bonmassar

SHA 256 checksum:

b9b72b42b61cbdb228d5c25516567dd8d87dd91ad8bef9a0ea2e7356b9174c4c

Total downloads 48,279

For this version 2,117

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: