RubyGems Navigation menu

ruby-swagger 0.0.1

A super simple library to read or create (Swagger)[http://swagger.io/] API documents. This is the engine used in other gems to translate API definitions (grape, rails) into Swagger definitions.

バージョン履歴:

  1. 0.1.1 - April 04, 2016 (21KB)
  2. 0.1.0 - January 24, 2016 (20.5KB)
  3. 0.0.3 - October 14, 2015 (20KB)
  4. 0.0.2 - August 06, 2015 (20KB)
  5. 0.0.1 - July 28, 2015 (20KB)

Runtime依存性 (1):

Development依存性 (5):

オーナー:

作者:

  • Luca Bonmassar

SHA 256チェックサム:

b9b72b42b61cbdb228d5c25516567dd8d87dd91ad8bef9a0ea2e7356b9174c4c

累計ダウンロード数 49,230

現行バージョン 2,145

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

MIT

必要Rubyバージョン: >= 0

リンク集: