RubyGems Navigation menu

ruby-maven 3.3.8

maven support for ruby DSL pom files. MRI needs java/javac installed.

Versions:

  1. 3.3.12 - June 14, 2016 (10 ko)
  2. 3.3.11 - April 30, 2016 (10 ko)
  3. 3.3.10 - February 17, 2016 (10 ko)
  4. 3.3.9 - February 04, 2016 (10 ko)
  5. 3.3.8 - November 05, 2015 (8,5 ko)
Voir toutes les versions (47)

Dépendances de Runtime (1):

Dépendances de Development (2):

  • minitest ~> 5.3
  • rake ~> 10.3
  • Propriétaires:

    Auteurs:

    • Christian Meier

    Total de contrôle SHA 256:

    c6e238c7afe7585a95e8816a275d8e23c80f098082c33d05a0278fb38fc48254

    Total de téléchargements 1 917 235

    Pour cette version 15 921

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    EPL

    Version de Ruby requise: >= 0

    Liens: