RubyGems Navigation menu

ruby-maven 3.3.8

maven support for ruby DSL pom files. MRI needs java/javac installed.

Versiones:

  1. 3.3.12 - June 14, 2016 (10 KB)
  2. 3.3.11 - April 30, 2016 (10 KB)
  3. 3.3.10 - February 17, 2016 (10 KB)
  4. 3.3.9 - February 04, 2016 (10 KB)
  5. 3.3.8 - November 05, 2015 (9 KB)
Mostrar todas las versiones (47 total)

dependencias de Runtime (1):

dependencias de Development (2):

  • minitest ~> 5.3
  • rake ~> 10.3
  • Propietarios:

    Autores:

    • Christian Meier

    SHA 256 checksum:

    c6e238c7afe7585a95e8816a275d8e23c80f098082c33d05a0278fb38fc48254

    Total de descargas 1.918.645

    Para esta versión 15.928

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    EPL

    Versión de Ruby requerida: >= 0

    Enlace: