RubyGems Navigation menu

ruby-llvm 11.0.1

Ruby-LLVM is a Ruby language binding to the LLVM compiler infrastructure library.

Versiones:

  1. 11.0.1 - December 10, 2020 (70 KB)
  2. 10.0.0 - December 10, 2020 (70 KB)
  3. 3.5.0 - January 25, 2015 (70 KB)
  4. 3.4.2 - January 25, 2015 (70 KB)
  5. 3.4.1 - June 04, 2014 (70 KB)
Mostrar todas las versiones (15 total)

dependencias de Runtime (2):

  • ffi ~> 1.13.1
  • rake >= 12, < 14
  • dependencias de Development (5):

  • ffi_gen ~> 1.2.0
  • minitest ~> 5.14.1
  • minitest-reporters ~> 1.4.2
  • simplecov >= 0
  • yard ~> 0.9.8
  • Propietarios:

    Subida por:

    Autores:

    • Jesse Johnson, Jeremy Voorhis

    SHA 256 checksum:

    a74eea59c40fd30ddacce134c4a3ce660c52220064de3a54dba0e8543e6f13e9

    Total de descargas 25.904

    Para esta versión 479

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Enlace: