RubyGems Navigation menu

ruby-llvm 11.0.1

Ruby-LLVM is a Ruby language binding to the LLVM compiler infrastructure library.

Versionen:

  1. 11.0.1 - December 10, 2020 (70 KB)
  2. 10.0.0 - December 10, 2020 (70 KB)
  3. 3.5.0 - January 25, 2015 (68 KB)
  4. 3.4.2 - January 25, 2015 (67,5 KB)
  5. 3.4.1 - June 04, 2014 (66 KB)
Zeige alle Versionen (15 total)

Runtime Abhängigkeiten (2):

  • ffi ~> 1.13.1
  • rake >= 12, < 14
  • Development Abhängigkeiten (5):

  • ffi_gen ~> 1.2.0
  • minitest ~> 5.14.1
  • minitest-reporters ~> 1.4.2
  • simplecov >= 0
  • yard ~> 0.9.8
  • Besitzer:

    Pushed by:

    Autoren:

    • Jesse Johnson, Jeremy Voorhis

    SHA 256-Prüfsumme:

    a74eea59c40fd30ddacce134c4a3ce660c52220064de3a54dba0e8543e6f13e9

    Downloads insgesamt 25.798

    Für diese Version 471

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 0

    Links: