RubyGems Navigation menu

ruby-llvm 10.0.0

Ruby-LLVM is a Ruby language binding to the LLVM compiler infrastructure library.

バージョン履歴:

  1. 13.0.0 - October 21, 2021 (70KB)
  2. 11.0.1 - December 10, 2020 (70KB)
  3. 10.0.0 - December 10, 2020 (70KB)
  4. 3.5.0 - January 25, 2015 (68KB)
  5. 3.4.2 - January 25, 2015 (67.5KB)
全てのバージョンを表示 (全16項目)

Runtime依存性 (2):

  • ffi ~> 1.13.1
  • rake >= 12, < 14
  • Development依存性 (5):

  • ffi_gen ~> 1.2.0
  • minitest ~> 5.14.1
  • minitest-reporters ~> 1.4.2
  • simplecov >= 0
  • yard ~> 0.9.8
  • オーナー:

    Pushed by:

    作者:

    • Jeremy Voorhis

    SHA 256チェックサム:

    9f4c9b1c8a60538fb25350f7e2dd8f5f060bf0a1c70f984c25c97d8bc6c934ac

    累計ダウンロード数 26,662

    現行バージョン 350

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: >= 0

    リンク集: