RubyGems Navigation menu

ruby-llvm 10.0.0

Ruby-LLVM is a Ruby language binding to the LLVM compiler infrastructure library.

Versions:

  1. 13.0.0 - October 21, 2021 (70 ko)
  2. 11.0.1 - December 10, 2020 (70 ko)
  3. 10.0.0 - December 10, 2020 (70 ko)
  4. 3.5.0 - January 25, 2015 (68 ko)
  5. 3.4.2 - January 25, 2015 (67,5 ko)
Voir toutes les versions (16)

Dépendances de Runtime (2):

  • ffi ~> 1.13.1
  • rake >= 12, < 14
  • Dépendances de Development (5):

  • ffi_gen ~> 1.2.0
  • minitest ~> 5.14.1
  • minitest-reporters ~> 1.4.2
  • simplecov >= 0
  • yard ~> 0.9.8
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Jeremy Voorhis

    Total de contrôle SHA 256:

    9f4c9b1c8a60538fb25350f7e2dd8f5f060bf0a1c70f984c25c97d8bc6c934ac

    Total de téléchargements 26 662

    Pour cette version 350

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Liens: