RubyGems Navigation menu

ruby-hl7 1.1.1

A simple library to parse and generate HL7 2.x messages

Versions:

  1. 1.3.2 - March 18, 2020 (50 KB)
  2. 1.3.1 - December 10, 2019 (49 KB)
  3. 1.3.0 - July 02, 2019 (48.5 KB)
  4. 1.2.3 - April 18, 2018 (33 KB)
  5. 1.2.2 - January 30, 2018 (32 KB)
  6. 1.1.1 - August 20, 2015 (44 KB)
Show all versions (17 total)

Runtime Dependencies (2):

  • rake >= 10.0.0
  • rubyforge >= 2.0.4
  • Owners:

    Authors:

    • Mark Guzman

    SHA 256 checksum:

    0b1782fe277193b889a6ed9abeed1a0d7d9907f4294c898d7b1d67ca48024352

    Total downloads 376,005

    For this version 48,904

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.6

    Links: