RubyGems Navigation menu

ruby-hl7 1.2.0

A simple library to parse and generate HL7 2.x messages

Versions:

  1. 1.3.2 - March 18, 2020 (50 KB)
  2. 1.3.1 - December 10, 2019 (49 KB)
  3. 1.3.0 - July 02, 2019 (48.5 KB)
  4. 1.2.3 - April 18, 2018 (33 KB)
  5. 1.2.2 - January 30, 2018 (32 KB)
  6. 1.2.0 - July 26, 2016 (31.5 KB)
Show all versions (17 total)

Runtime Dependencies (2):

  • rake >= 10.5.0
  • rubyforge >= 2.0.4
  • Owners:

    Authors:

    • Mark Guzman

    SHA 256 checksum:

    de2eff59a2f08e6874c260433d89ad27556648cfc87b82606979d38e08b84bf7

    Total downloads 347,411

    For this version 43,764

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.6

    Links: