RubyGems Navigation menu

rubocop_auto_corrector 0.4.3

Run `rubocop --auto-correct && git commit` with each cop.

Versies:

  1. 0.4.4 - June 01, 2022 (10,5 KB)
  2. 0.4.3 - November 18, 2021 (10,5 KB)
  3. 0.4.2 - April 23, 2021 (10,5 KB)
  4. 0.4.1 - July 10, 2020 (10,5 KB)
  5. 0.4.0 - July 07, 2020 (10 KB)
Toon alle versies (10 totaal)

Runtime afhankelijkheden (1):

  • rubocop >= 1.13.0
  • Development afhankelijkheden (10):

    Eigenaren:

    Pushed by:

    Authors:

    • sue445

    SHA 256 checksum:

    c609c97921d1c6f89140612efa209870b7586cc643a7f2b35f06f908ac626f99

    Total downloads 47.209

    Voor deze versie 3.270

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.5.0

    New versions require MFA: true

    Version published with MFA: true

    Links: