RubyGems Navigation menu

rubocop_auto_corrector 0.4.3

Run `rubocop --auto-correct && git commit` with each cop.

Versions:

  1. 0.4.4 - June 01, 2022 (10,5 ko)
  2. 0.4.3 - November 18, 2021 (10,5 ko)
  3. 0.4.2 - April 23, 2021 (10,5 ko)
  4. 0.4.1 - July 10, 2020 (10,5 ko)
  5. 0.4.0 - July 07, 2020 (10 ko)
Voir toutes les versions (10)

Dépendances de Runtime (1):

  • rubocop >= 1.13.0
  • Dépendances de Development (10):

    Propriétaires:

    Pushed by:

    Auteurs:

    • sue445

    Total de contrôle SHA 256:

    c609c97921d1c6f89140612efa209870b7586cc643a7f2b35f06f908ac626f99

    Total de téléchargements 47 209

    Pour cette version 3 270

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0

    New versions require MFA: true

    Version published with MFA: true

    Liens: